Actions











Trou de sécurité important dans Rails

Écrit le 10 août 2006 @ 07:47 par Drizzt

Informatique - SécuritéSelon cet article de SlashDot, un trou de sécurité importante dans Rails aurait été trouvé (composante de Ruby On Rails). Les détails sur le problème de sécurité n'ont pas été dévoilés par les développeurs, souhaitant laisser le temps aux administrateurs systèmes de se mettre à jour avant de donner des armes aux hackers. Il est donc fortement recommandé de passer à la version 1.1.5 de Rails.

Pas de commentaires


Tous les blogs
<< Intel rend libre ses pilotes graphiques | Retour aux blogs | Nouvelle section recherche en production! >>
Blogs de la même catégorie
<< Utilisez du Wifi, rendez votre machine insécure! | Exploit Zero-Day pour IE >>